Sensomusic

#1 2018-06-30 08:36:25

grego mondo
Platinum Member

Hi

I've notice since a long time that the midi clock (mtc) of Usine wasn't steady (at lesat less steady than hardware sequencer or software like Abelton or Reaper) but working on a Movie Concert I realise smpte of Usine isn't steady neither (after 9 hours I had nearly 1h of gap !)

What I noticed (version 173-2 both on windows and mac)  :

neither smpte, neiter count ms (with 1 trig every second) are trustful  ...

meanwhile getting the  tick of Current Time to make a clock with counter I'm still synchronised after 9 hours


Is there a trick some where (I tried perfect synchro and not, It didn't solved my problem)

Any body ever noticed something like that (any problem with smpte or MTC) ?



Thanks


En attendant cordialement l'apocalypse ... 100% Usine !!
http://www.myspace.com/gregomondo & http://www.jamendo.com/fr/artist/Grego_Mondo
Clevo Intel i7 2.3Ghz - Win7 / RME Fireface UFX / Tubas / Serpent / Theremin /
X Touch mini / FCB1010 /
Enttec / IPodTouch / Wiimote /

Offline

 

#2 2018-06-30 09:19:11

grego mondo
Platinum Member


En attendant cordialement l'apocalypse ... 100% Usine !!
http://www.myspace.com/gregomondo & http://www.jamendo.com/fr/artist/Grego_Mondo
Clevo Intel i7 2.3Ghz - Win7 / RME Fireface UFX / Tubas / Serpent / Theremin /
X Touch mini / FCB1010 /
Enttec / IPodTouch / Wiimote /

Offline

 

#3 Today 09:06:03

senso
Administrator

hi,
they is a small drift in the v174 (corrected in the 175) but nothing which could explain a 30% drift as I can, see in your rack!

http://www.sensomusic.org/forums/uploads.php?file=mtc%20screenshot.png


Olivier Sens
www.sensomusic.org

Offline